PowerTools Lite

every time: RegHealth=93 & PCHealth=98

Discussion of jv16 PowerTools 2008. Note: this product version is no longer supported, feel free to use this product if you want but please remember that if you encounter any problem with it you should update to the latest version.

every time: RegHealth=93 & PCHealth=98

Postby stenews » Sat Dec 13, 2008 10:04 am

Hi to everyone in this forum!
for the first I'd like to briefly introduce my self to you so I'm very please to meet you. :|
I'm a jv16 PowerTools user and until now it always gave to me a great help in making right my system.
Recently, I'm having a strange behaviour that I'd like to describe to you.
When I first start it, the registry health indicator, as well as the computer one, are telling me a false values!
What I mean is, even if I set-up jv16 to the deepest scan engine to check my system health, jv16 show me no error keys at all but the two little measurement icons are telling me that RegHealth=93 out of 100 and the system is PCHealth=98 out of 100.
Why??

Many thanks for your help
Bye, Stefano
stenews
New user
 
Posts: 4
Joined: Sat Dec 13, 2008 9:35 am

Re: every time: RegHealth=93 & PCHealth=98

Postby redseujac » Sat Dec 13, 2008 1:25 pm

Just run Quick System Analysis again, because the scores remain always the same until you do a Quick System Analysis (renewal of the caches) again :wink:

Go to the Main Menu > File > Run quick system analysis.
redseujac
Super Guru
 
Posts: 2818
Joined: Fri Mar 18, 2005 5:27 pm
Location: Belgium

Re: every time: RegHealth=93 & PCHealth=98

Postby stenews » Sat Dec 13, 2008 5:20 pm

hi redseujac and thanks for your reply.
I know that but it does not seem to make any changes.
How can it be possible? I mean, the scan engine doesn't seem to find any registry problem but my SysAnalysis.dat is always rewrite in the same way.
[Settings]
LastChecked=39794.8440916088
LastAsked=39794.7953258796

[SavedValues]
PCHealth=98
RegHealth=93

It's something really never happened to me before and the only relation of this behaviour is with the December's windows updates.
I know that it can be sound a little bit crazy but I have no other explanation.
What I'm saying is that the latest windows update installs some component that does not make the quick system analysis function to work properly.
Bye,
Stefano.
stenews
New user
 
Posts: 4
Joined: Sat Dec 13, 2008 9:35 am

Re: every time: RegHealth=93 & PCHealth=98

Postby redseujac » Sat Dec 13, 2008 7:44 pm

I don't think the december windows update is the culprit.

I did a test now...

My Registry Health before was 98.

I ran Registry Cleaner in More Aggressive than Normal mode (3rd little dash from the top) and then the History Cleaner.

I flushed the files cache and restarted the PT2008. Quick system analysis rebuilt the cache: new score for the Registry Health: 100 :lol:
redseujac
Super Guru
 
Posts: 2818
Joined: Fri Mar 18, 2005 5:27 pm
Location: Belgium

Re: every time: RegHealth=93 & PCHealth=98

Postby stenews » Sat Dec 13, 2008 10:57 pm

Hi mate...I tried again with the "normal" scanning mode and could you believe? Now everything is back to normal! :roll:
I really don't know what's going on but now jvPT found some keys to delete/fix. After that the registry's score as well as the Pchealth has changed to 100%

Many thanks again for your help.
Stefano.
stenews
New user
 
Posts: 4
Joined: Sat Dec 13, 2008 9:35 am


Return to jv16 PowerTools 2008

Powered by phpBB® Forum Software © phpBB Group